Starter Relais

vom Classic Range Rover bis zu den aktuellen Modellen.

Du Range Rover Classic au plus récent L405
Adrian Trachsel
Member LRoS
Beiträge: 8
Registriert: 2. Mär 2013, 11:59
Fahrzeug 1: RRS 3.0 SDV6
Fahrzeug 2: RRC 3.5l, reiner Offroader
Fahrzeug 3: LR Serie IIa, Jg 1964

Starter Relais

Beitragvon Adrian Trachsel » 18. Jan 2013, 10:56

Hallo,

Brauche eure Hilfe! Mein 93' 4.2l LSE will nicht mehr anspringen... Manuelles testen des Anlasser mittels direkt Speisung ergab, das dieser nur müde anläuft und auch nicht immer! --> Daher Anlasser kurz gewechselt. leider ohne erfolg, macht noch immer keinen Wannk, nicht mal das ein kleines Klicken oder der Gleichen.

Jetzt bin ich auf der Suche nach einer anderen Ursache für dieses Problem. Lauft Schema ist zwischen Zündschloss und Anlasser ein weiteres Relais geschlatet. --> Doch wo finde ich das bei meinem 4.2L? Das Werkstatthandbuch sagt es liege im Motorraum an der Spritzwand, jedoch nicht bei meinem 4.2l! Im Innenraum unter dem Lenkrad hat es weitere Relais, jedoch ist das Problem das LR keine wirklich schlaue Art gefunden hat diese anzuschreiben = ein Duzend Relais aber keine Intendifikation...:-(

Der Sperrschalter am Getriebe habe ich auch noch im Auge...

Aber kann mir jemand weiterhelfen und sagen wo sich das besagte Relais in meinem RRC 4.2l LSE befindet?

Danke für die Hilfe
Adrian

Christoph
Member LRoS
Beiträge: 26
Registriert: 21. Jan 2013, 15:21
Fahrzeug 1: LR Defender TD5 110 / 2004
Fahrzeug 2: Range Rover Classic 1988
Fahrzeug 3: LR 88, S2a, 1969
Wohnort: 8032 Zürich
Kontaktdaten:

Re: Starter Relais

Beitragvon Christoph » 25. Feb 2013, 09:18

Hallo Adrian,

Wenn du noch Hilfe benötigen kannst, dann schreibe mir doch auf secretary@lros.ch eine eMail. Ich denke, dass ich im Club Hilfe vermitteln kann.

Grüsse
Christoph
Land Rovers of Switzerland / LROS; Ressort Secretary & Communication; Hammerstrasse 58; 8032 Zürich; +41796942332

Benutzeravatar
Afrikaqueen
Beiträge: 35
Registriert: 27. Jan 2013, 20:19
Fahrzeug 1: LR TD5 Bj.2002
Fahrzeug 2: Landyschoner Smart
Wohnort: 8252 Schlatt Paradies

Re: Starter Relais

Beitragvon Afrikaqueen » 25. Feb 2013, 20:11

Oder das Massekabel nicht i.O.??War bei mir so manches mal sind es nur kleine Dinge.
En gruess Gert

Adrian Trachsel
Member LRoS
Beiträge: 8
Registriert: 2. Mär 2013, 11:59
Fahrzeug 1: RRS 3.0 SDV6
Fahrzeug 2: RRC 3.5l, reiner Offroader
Fahrzeug 3: LR Serie IIa, Jg 1964

Re: Starter Relais

Beitragvon Adrian Trachsel » 2. Mär 2013, 12:03

Hallo Zusammen,

Danke für eure erneuten Hilfestellunge. Mittlerweile hat sich das Problem bereits gelöst. Es war das Steuergerät: Alarm-ECU! Ich konnte das Steuergerät leider nicht reparieren, konnte jedoch die "schaltende Masse" so überbrücken das seit jeher mein RRC wieder wie gewohnt sauber vor sich hin läuft!
--> wiedermal konnte ich für mich beweisen, es gibt kein Problem am RRC das ich nicht mit etwas Grips/Elan und Ausdauer lösen kann:)

Grüsse
Adrian


Zurück zu „Range Rover“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast